Android stuck at loading animation

Steps to reproduce

Starting from scratch, what are the steps to make the bug happen? The fewer the steps, the better.

Open application. Log in.

Expected result

What do you expect to see after carrying out the steps above?

A list of my notes/my currently opened document.

Actual result

Instead of the expected result, what happened?

Never ending loading animation of the Dynalist logo.


Which operating system are you using?
Which browser are you using?
If you’re using a desktop or mobile app, what’s the version number of Dynalist?
Are you using any third-party scripts for Dynalist, e.g. PowerPack?

Dynalist android, version 1.3.6
Android 9, Lineage OS 16.0

Additional information

Anything else you think would help our investigation, like a screenshot or a log file? You can drag and drop screenshots to this box. For large amount of text, try putting them into something like Pastebin.

Additional comments

I’ve tried logging out and in again. I’ve tried hitting refresh. I’ve tried uninstalling and installing the app again. Not working.

I can click the upper left hamburger menu and see the names of my latest documents. When I press them they get marked as active/opened (bold text) but main panel of the application is still only showing the loading animation.

I have the same symptom (Android 9.0 stock Galaxy S9 plus). Concurrently with noticing this symptom, I also noticed that one of my files on the phone is out of sync with the same file accessed through pc. I think that the starting animation occurs while the mobile app is trying unsuccessfully to reconcile a sync. I can click on a file in the side pane while the starting animation is in progress and then I can edit normally.

We were able to reproduce this issue and it will be fixed in the next release! Sorry for the inconvenience.

1 Like

Great! Thank you.