The default theme is not working

Hello guys! I have been using the default theme for a while, but it turns to dark theme today.
No matter how I changed the theme options, it still remains in dark. Is there anything I can do to fix it?

ps I cleaned the caches or tried it on incognito mode. The problem still exists.

1 Like

Same here… It’s a very new bug actually. The only themes that are in fact working are Dark (obviously), Sci-Fi and Christmas…

BTW, is there any plans to add some new themes in the horizon?


@Dawn_Christia @Fabio_Martins1 Dynalist will auto-switch to dark mode when you enable dark mode on your system.

Is that your setting on the computer? Windows and macOS both have a system setting for this, and most apps adhere to it.

Hello @Erica , indeed I’m using dark mode on Windows. Just tried to switch it to light mode and the default mode is back. Thanks for the tip.
I’m a bit confused as the auto-switch only happens from today. I was wondering if this could be switched off as I’d prefer to have separate themes for Dynalist and my system…

Yes, It’s in fact my setting in Windows 10… Ok, so now you’ve implemented this auto-switch. That’s nice!

But two questions I need to ask:

  • Will there be a way in Dynalist to override / toggle the system setting (i.e being independent from system), in case we want to choose a different theme, not following the system theme?
  • If I had the white theme on my system, would I be able to change the Dynalist theme to Dark? -> OK, this one has been already answered.

Many thanks!

1 Like

Same here. Appeared today and drives me crazy. I have dark theme on my system (installed by default) but for working with text i prefer the default (light) theme.
This change made theme switch in settings useless, looks like a bug to me. :frowning:
Hopefully this will be fixed soon.

There should definitely be separate Auto(depending on system setting), always Light and always Dark versions. Even macOS has that. cc @Erica

Started having this same issue last night so does seem to be new and is definitely a bug. I have had my system on Dark mode and the Dynalist default and Sepia themes have worked flawlessly until last night. When you refresh the page you can see your selected theme load for a split second before switching back to Dark mode. Interestingly, all the themes still work in the desktop app. Don’t love looking at the Dark theme for text so hoping this gets sorted soon!

1 Like

My desktop version still works. In the browser I have the same problem. I think the update which impemented wordcount etc. broke something.

Funnily enough, I was expecting this feature and the auto-switch is not working for me on the latest version!

1 Like

Is there a way to disable it? I can no longer use Sepia theme. Dyanlist dark theme is too dark for my taste and I find it hard to read. I honestly thought it is a bug.

An option to disable this “feature” would be great.

Fixed and deployed. A page refresh should be enough to get it!


Are you on desktop app, by any chance? It will hit the desktop app a bit later. Thanks for the patience! :slight_smile:


Thanks a lot!:slight_smile:

1 Like