Spell checker can't be disabled in Search and "Capture to inbox" entry windows


#1

Steps to reproduce

  1. In Settings–>Preferences, un-check “Enable spell checker”, so that that spell checking is disabled.
  2. Use the shortcut to bring up the “Capture to inbox” pop-up entry window.
  3. Write something that would be caught by a spell checker, such as, “spel test”.

(The same behavior occurs in the search box.)

Expected result

None of the entered words should be underlined in red, because spell checking has been disabled. I do not want spell checking and find it distracting.

Actual result

The misspelled word (“spel” in this example) is underlined in red, even though spell checking has been disabled.

Environment

I have reproduced this on the desktop apps for Mac and Windows (Dynalist version 1.20) as well as on Chrome and Firefox.


Additional information


Additional comments