Respecting 'only visible items' on export

Don’t know if this is a bug or a design decision.

If I click ‘only visible items’ on the export option, I only get the uncollapsed bullets. This is what I would expect.

However, I get the full item notes, whether I have them hidden or not. I’d like to be able to export without the notes sometimes.

As the option name suggests, it only exports visible items. So that’s why it’s doing what it’s doing now.

I believe this option predates having the ability to hide/show 1st line of note, which should explain why this bug appears.

1 Like