Offline mode


I installed the linux version in the hope it would include an offline mode.
It seems to me the save occurs in two phases, writing “Saved” and then “Synced”.

However, when disconnected, if I try to modify my document then quit and later reopen Dynalist, it appears that the data was not saved indeed.

Also when I try to open the App when disconnected, it tries to build the document tree side pane without success up until I reconnect.

Thanks for your hardwork.

1 Like


I did not realize it was supposed to work and thus a bug. Just ask me if you need more precise information on how to reproduce.

I run the application on gnome/fedora 25.

Thanks for your help.

1 Like

Hi @Didier_Villevalois, can you please take a look at this thread to see if anything described there is similar to what happened in your case. Sorry for the delay.

cc: @Erica

No problem for the delay!

It seems the offline mode of the application works correctly now !! (Maybe I was too quick to kill the connection when I tried the app the first time…)
And it is great, thank you!

Sorry for all the fuss…


No worries! Thanks for letting us know at the first sign of problems.

1 Like