Linux Sync

Steps to reproduce

Creating new document or folder in Linux Desktop App; or in web

Expected result

Synced to the other platform

Actual result

Although bidirectional syncing continues to happen for edits in pre-existing documents/folders; totalling new ones don’t appear. Syncing happens fine between Android and web too; just not with the Linux one. This has happened about 3 weeks
after installing the Linux app. Selecting “Sync Now” on Linux can cause the app to hang


Which operating system are you using? Linux Mint 18.3OS
Which browser are you using? Chrome & Firefox
If you’re using a desktop or mobile app, what’s the version number of Dynalist?
When I select About in the menu it says:

Desktop version:
You’re currently running Dynalist 1.1.1.
Dynalist is up to date.
However the Tarball I downloaded in early March and which I installed is called

Additional information

Screenshot below - Linux app on left; web version on right

Additional comments

Tried upgrading to /dynalist-1.0.2/; same syncing errors; time time also got an error report…
Dynalist Sync Error log.doc (1.4 KB)

Could you please try:

  1. Make sure Linux app doesn’t have any unsynced changes;
  2. Close the Linux app;
  3. Delete everything ~/.config/Dynalist/dynalist/data (the first Dynalist might be in lowercase).
  4. Restart Linux app.

And see if the issue is fixed from there?

Sometimes the local data can somehow get corrupted, in which case the above should fix it. Really sorry for the inconveniences!

Hi thanks for the reply; actually I tried deleting ~/.config/Dynalist/Cache/ after seeing something similar in another post and this did the trick - will keep this for reference for future!

1 Like