Keyboard shortcuts problematic for french keyboards


I’m from Belgium, using a french keyboard on my desktop computer. I’ve been using Dynalist on my chromebook for the last couple of days (love it !), but when I tried it on my desktop computer, I encountered some problems.

Here, for a hastag, you have to press Ctrl+Alt+3
For the ‘at’ symbol, Ctrl+Alt+2

I guess you see the problem… When I want to add a tag, I can’t, it just changes the line to a heading. I know that with a pro account you can rewrite the shortcuts, but since I don’t really need the other features (for now), I’m not going to upgrade just to be able to write my hashtags like everybody else :wink:

Is there a way to just disable the shortcuts ? Thanks :slight_smile:

Hello @Virginie!

I’m sorry to hear that, have you seen this help article? It might be helpful to your situation:

I didn’t see that, thanks :slight_smile: