iOS keyboard Toolbar not avaible anymore

Hi,

Toolbar above keyboard is not avaible anymore.

I tried to delete and reinstall without success.

It was working before and I don’t remember any change.

Hi Alex, thanks for reporting this.

Could you at least tell us the version of the app, and maybe include a screenshot please? Thanks in advance!

Hi Erica,

Here’s a screenshot, and the version is the last avaible on AppStore (1.2.0) because I try to solve this problem by deleting and install again this app.

Thanks!

I can see it at first try, but not if I close the keyboard and try it again. Is that the case for you too?

The first time I touch the item, keyboard appears without toolbar. It’s the same for the next try after hidding keyboard by hiting done button

1 Like

I can’t reproduce that part though, after the first time everything is fine.

We’ll try to fix the issue for the first keyboard appearance, and hopefully that will fix the issue on your side. Really sorry for the inconveniences!

1 Like

Hi guys,

I have absoletly the same issue - it just does not appear at all (at the first time)!

Some clues: Sometimes I can very briefly see it at the bottom of screen, but then keyboard appears and it’s off =( So it seems like some weird layout issue to me…

I believe it’s started from v1.2.0, as before 13 Feb it was working. My iOS version is 10.1. (I know it’s outdated, however I have reasons not to update to latest, as I have Iphone SE and it will turn to slow pumpkin after the update). Anyway, in v1.1.22 everything worked, so I believe it’s possible!

It is REALLY REALLY crucial to me, as now all I can is to add 1level items, no ordering, no adding on other levels, basically nothing except I already have with “Notes” app on Iphone. Why using dynalist then?

If it won’t get fixed, I will have to find some other app to use on daily basis and it will be supersad =( as I really use this app everyday and like it so much.

Thanks Erika,

I hope you’ll fond soon because like Alexander I use it on daily basis and I pay for PRO account because there ´s a usefull app on iOS.

And we are certainly more people to have this issue which transform this good app in useless app.

I have this issue too. No buttons to change levels and other Dynalist special actions.

IMG_6759|281x499

Hi Erica,

I am facing the same issue too on my iPhone app. Really appreciate if this can get resolved soon.

@Alex2 @Alexander @Eduardo @Bhargav_Savarni

We’ve fixed and tested the fix and the update is being reviewed right now. Should be fixed in the next version (v1.2.1), really sorry for the inconveniences! :cry:

2 Likes

Thank you for such quick turnaround!!! You guys are awesome!

No worries, sorry for the inconveniences! We reckon the app is not usable when the toolbar is not available, so fixing this is our top priority.

The only thing blocking us is that Apple don’t review apps over weekends, so we’ll need to wait until Monday to release the update.

@Alexander @Alex2 @Eduardo @Bhargav_Savarni

This should be fixed in v1.2.1, let me know if you’re still having issues with this!

@Erica, it works for me! Thank you guys very much, I’ve never had feedback&fix that would be faster than yours :slight_smile:

1 Like

Thank you Erika for the quick fix.

It’s now working like a charm!

Very happy to use this app again. What was the issue source?

1 Like