Ignore blank lines when pasting into outline


#1

When I copy and paste text from somewhere else into an outline often there are blank lines between items. Workflowy is able to ignore these blank lines, but Dynalist does not. So instead of:

  • item 1
  • item 2
  • item 3

I get

  • item 1
  • item 2
  • item 3

It would be good if Dynalist could ignore these extraneous carriage returns.


My Dynalist Wishlist
#2

+1
Happens to me as well all the time.


#3

Agreed


#4

+1

this would be nice too

especially if your copying a snippet of code or a livechat log


#5

If you paste without formatting, does it still happen (use ctrl+Shift+V instead of ctrl+v)


#6

Pasting without formatting doesn’t result in any difference.


#7

This is still a big problem for me. I see there is a “clean up newlines” command hidden in the settings, but I’ve used this and it doesn’t do anything to fix this problem. Maybe it doesn’t work with Mac line breaks?