How-to for Powerpack keyboard shortcuts

Sorry, I am dense. I see the “look here for possible key names” but so far have not had the aha! moment that translates this into the suggested or another key combination to make full use of the various “tools” within the Powerpack. I am expecting this to be an incident of “oh crap, I was making it way to hard” but maybe I’m not the only dim bulb. so help appreciated–for all of us slow learners. Thanks in advance.


“here” is a link to
Which keys you want to use for shortcut? Write them and join with + and press save button

for example:

1 Like

Thanks, Piotr, yes that is what seemed logical and to match the directions, but the resulting saved shortcuts do not work as intended. Nothing happens when key combination is clicked. This made me think there was some magic I had missed. Maybe something else accounts for failure?

1 Like

Have you tried different combinations?
Things like duplicating items with shortcut also doesn’t work?
Which browser are you using?
Other options, which not require shortcuts, are working?

fred try adding spaces between the + signs

these are my settings

1 Like

The spaces make the difference. I KNEW it must be something simple. I am still curious about all the key name options in the provided list, but it is way beyond my pay grade, and if it works (finally) then DON’T fix it! Thanks folks for your patience.

1 Like

It must be some Windows issue then, I’m using it without spaces without any trouble on Mac, good to know for the future :slight_smile:

I’m linking to that only because there are some keys which have different names in this script than most people thinks. CMD key for Mac is like CTRL key for Windows, I’m using it all the time, and practically always and everywhere it’s called CMD, but in this script it’s working only with full name: command

Actually I’m using DL on Mac (latest OS on iMac) in chrome and Opera. Didn’t work without spaces, does work with. And I have changed shortcut to use command (vs cmd) as you revealed, and thank you again.

So that’s super weird, I don’t have any problems in any browser on Mac :open_mouth: I wonder if there were some errors thrown in the chrome javascript console, but if it’s working at least with spaces then it’s fine.

Had inconsistent performance in Opera 45 with keystroke combinations that worked, finally, in Chrome 59. I’ll just have to remember to go Chrome for full keyboard features. Without them, DL is still fully usable, but with them, more fluid and worth storing a few motor-memories to get the job done.