Hotkey to expand/collapse bullets not working

Steps to reproduce

I haven’t been able to reproduce. Only happens on my MacOS, only on Chrome.

  1. Press the hotkey, “cmd + .” on MacOS to try and expand/collapse a bullet.

Expected result

Bullet and its contents should expand or collapse.

Actual result

Nothing happens.


Which operating system are you using?

  • MacOS: BigSur 11.4
    Which browser are you using?
  • Chrome: Version 110.0.5481.100 (Official Build) (x86_64)
    Are you using any third-party scripts for Dynalist, e.g. PowerPack?

Additional information

I am not experiencing this problem on any other client.

What I tried

  • Clearing cache
  • Logging out/in
  • Restarting computer
  • Chrome in incognito mode with all plugins disabled
  • Checking dev console to see if any error messages. There were none.
  • I tried another program where cmd+. was set as a hotkey, and it worked fine in that program.
  • Searching for other bug threads. I found this one, but it was not able to help with my issue.
  • Tried using “Shortcut detective” to see if somehow “cmd + .” was being overridden. No issue detected.
  • Speaking to Dynalist Support over email. After evaluation of “Shortcut detective” failed, we concluded I should open a bug report.

I realize this is not an easy thing to help me with… but I feel out of options except for creating this report.

I did just find this thread, and saw that for this person, switching to pressing “ctrl + shift + .” worked on their Windows machine rather than the normal “ctrl + .”.

Even though “cmd + .” doesn’t work for me, when I tried “cmd + shift + .”, it works! I’ll just use this from now on.

Like the author of that thread, I too have other languages inputs that I can switch between, so perhaps that has something to do with the cause. I did look at my language keybindings, and none of them are using “cmd + .”. And I also have not changed any of my language settings for years. This problem occurred for me all of a sudden, but I wonder if it happened after some MacOS update.

MacOS hotkeys go in priority of OS > browser > website, so if the browser or extensions or OS has the hotkey set, websites like dynalist simply cant see them. A mac app to check what is hijacking a hotkey is called Shortcut Detective I beleive.

Thank you, big chungus. Yes, I tried the shortcut detective. I wrote about it in my original post.