Checkbox pushes text to next line


As you can see that the checkbox pushes text to the next line, is this a intended behaviour?

This occurs on Android platforms.

Definitely not intended.

Have you changed Android default font sizes? From past experiences that’s what tend to cause this bug.

Changed Android default font size from small to medium (or default), still the same; also tried changing font size and list density in Dynalist, result is still the same as well.

Did you restart Dynalist after changing the default Android settings?

I’m guessing it’s the cause because it looks similar to this case: Android beta app thread

Haven’t seen this in any other scenario. I might be wrong, of course.

Late reply but yes, even restarting won’t change the results.

I’ll check that Android beta thread soon.

+1 for this. It happens on my android phone too. Android 8.0.0. Could it be the android version…?

Android 8.0.0 sounds fine… Did you happen to change Android system text as well?

@rNin: what’s the Android version of your phone?

Yes, I tried changing the font and the font size but the situation did not change. Thanks for the quick reply.

I see, that’s odd… this should be caused by changing the system font size, as that’s what’s common between @rNin’s case and your case.

Somehow changing it back doesn’t help. Have you tried uninstalling and reinstalling the app?

Mmm. Odd it is. Yes I’ve uninstalled and reinstalled. I’ve changed the font type, size and display size up and down.
It’s only when numbered and tick box, not when it’s just a tick box.

My Android version is 7.0, @Erica.

Ohhh, numbered AND checkbox. I can repro the issue now.

Sorry @rNin, the “7.” was in your original screenshot, but the checkbox was too prominent that I somehow missed that bit of information.

We have tracked this bug on our todo list, and will fix it as soon as we can! Thanks again for letting us know. I’ll update here when it’s fixed :slight_smile:

@rNin @Rob_Saunders:

This should be fixed in the latest versions (please refresh/reload the app to update), could you please confirm when you have time? Thanks in advance!

1 Like

Thanks for your effort Erica. I installed it then re installed but the problem persists for me… Can I provide any more information?

Ah sorry, I posted a bit too early – it’s fixed in web but on Android it will be fixed with the next update.

I’ll update here later when that happens. Sorry about my mistake!

1 Like

I’ve tested it with the new version and it works famously. Thanks for fixing! :grinning:

1 Like