Bold does not work if including tag

Steps to reproduce

Starting from scratch, what are the steps to make the bug happen? The fewer the steps, the better.

  1. Example #tag
  2. Select all and bold

Expected result

What do you expect to see after carrying out the steps above?
The entire phrase will be bolded: “Example #tag

Actual result

Instead of the expected result, what happened?
Nothing is bolded

Environment

Which operating system are you using? Which browser are you using? If you’re using a desktop or mobile app, what’s the version number of Dynalist?
OSx, webapp


Additional information

Anything else you think would help our investigation, like a screenshot or a log file? You can drag and drop screenshots to this box. For large amount of text, try putting them into something like Pastebin.


Additional comments

1 Like

@Jai_Patel thanks for letting us know!

@Shida: could you take a quick look? Thanks.

I just tried what you described and I see the following, which is what I expected:

Is there something I’m doing differently than you are?

Works when I do it with"test", but not with “hello”. See attached. I’ve tried both bolding before hitting enter and bolding after hitting enter.

Yep, we were able to repro the issue, sorry for not updating here. If that text ends with a tag, the bold formatting doesn’t work.

Will fix!

1 Like

I have a fix written and it will be deployed before Monday!