Up arrow key doesn't work when cursor is at the beginning of a non-empty item

Steps to reproduce

create several items in a row. give each some text. put cursor at beginning of one of the items. press up arrow key.

Expected result

cursor moves up to beginning of previous item

Actual result

cursor doesn’t move i.e. nothing happens


Windows 10, Chrome

Can’t seem to reproduce with your steps…

Mind giving a screenshot or gif so I know I’m using the right steps to reproduce? Thanks in advance!

It started working again. I’ll wait to see if the bug comes back and try to see what the circumstances are. But for now I can’t reproduce it, either.

When was the last time you refreshed? We released a new web version this morning, it could have fixed it.

It sounds like the same issue I have.

Difference is his issue is temporability gone… we’ll see what happens afterwards :slight_smile:

Okay, I know a little more about it now.

The bug disappears whenever I make a new file. It reappears whenever I press pagedown. So steps to reproduce would be

  • create a new file
  • enter several non-empty lines, move cursor to beginning of first line
  • press pagedown
  • bug 1 cursor moves to end of line 1, instead of moving to bottom of page, as pagedown should do
  • use arrow keys to move cursor down a few row and to beginning of row
  • press up arrow key
  • bug 2 nothing happens; cursor doesn’t move
  • this bug 2 applies to all my documents
  • if I create a new document, the bug goes away until I use pagedown again.

It’s possible other actions can also trigger / remove the bug in additon to pagedown and creating a new document; these are what I’ve noticed so far.

@Mark_Eichenlaub We released a fix a few hours ago, could you refresh and try that? Thanks!

Yes - that seems to have fixed it. Thanks!

1 Like