Toggle note and Toggle checked shortcuts don’t work

Steps to reproduce

  1. Hit keyboard shortcut for toggling notes or for toggling checked items

Expected result

It works.

Actual result

Nothing.

Environment

Chrome/macOS

Additional information

The problem is temporarily resolved if I change my keyboard mapping for the affected actions to something else. Even I change it back to what it was originally, they work. They only stop working when I refresh the page.

@Erica Have you been able to reproduce this? It’s bizarre…

I think it’s a dupe of an old bug? It enters a character rather than triggering that shortcut, because Mac decides we don’t need to know the shortcut was pressed.

The older bug: "Toggle notes" shortcut doesn't work on OS X

Unfortunately, it’s not just a case of the default shortcut not working: No shortcut I set works (except temporarily when I go into settings and change it again). I have tried Ctrl-Shift-K and many others, and it doesn’t seem to be related to the particular choice of shortcut.

You mean you changed the shortcut of “Toggle note” to Ctrl-Shift-K and it still doesn’t work?

Yep. #5char

That’s definitely a different bug then. Will try to reproduce!

Still affected by issue. Cannot toggle checked items or notes without the mouse or resetting and changing the shortcuts each time.

Issue resolved after the update distinguishing between Ctrl and Cmd on macOS!

1 Like

Not sure why it got fixed, as it the shortcut uses Alt rather than Cmd… but glad to hear it’s fixed for you anyway!