Toggle color label keyboard shortcut (Ctrl+Shift+L) not working


#1

I tried on both chrome and desktop app. It didn’t work. But this feature works on my other computer. Not sure why. Help?

Thanks in advance.


#2

Looks like you’re on the free trial – could it be that you accidentally made a custom shortcut?

You can check that in Settings - Keymap.


#3

Thanks. I created a Keymap with Ctrl+Shift+K which seems to work. I think some software is overriding the Ctrl+Shift+L. Need to investigate this on my end.