Sync issue


Recently Dynalist on my laptop is not syncing when I use my laptop in my office. Both app and web are same error.
However when I use in my house through home WiFi. It syncs well. I think some kind of firewall of my company. I don’t know How I can solve it. Sync function had working well few months ago. As I know there is no big change company’s firewall policy and workflowy is still syncing well. Could you give me advice for this issue?

Thanks in advance.

Can you paste in the “same error” yo’re referring to?

If web is also giving an error, it’s probably the firewall. I don’t think your company blocked Dynalist though, maybe they blocked something that uses the same IP as us.

Have you considered asking the IT department in your company what has changed with the firewall in the past few months? I don’t think we have changed IP or anything.

Same error means ‘not syncing’.
I’ve asked the IT guy in my company as you said to me.
Thank you for replying.

Is that button on the top right corner red?

When it’s red, you can click on it to get more error details. If you can, please PM the content you see when clicking on the red button.

And we’ll see what the IT people in your company says :slight_smile: