Some shortcuts do not work on Italian keyboards

Steps to reproduce

Try to use any of the following commands while using a keyboard with Italian layout:

Command Shortcut Notes
Format as code Ctrl+` Italian layout does not have a backtick key.
Zoom in previous item Ctrl+Shift+[ Italian layout requires AltGr to insert square brackets, this shortcut won’t work.
Zoom in next item Ctrl+Shift+] (see above)
Zoom in Ctrl+] (see above)
Zoom out Ctrl+[ (see above)
Toggle help Ctrl+/ The numpad has this character the hotkey is not working.

Expected result

As with English and German, the Italian keyboard layout can be selected in the settings so I can use the hotkeys displayed in the “Shortcuts & Formatting” section of the main menu. Note that virtually all computers and keyboards sold in Italy have this layout.

Actual result

Using the suggested hotkeys has no effect.


I’m using a laptop with an integrated Italian layout keyboard
Dynalist desktop app 1.5.1
Windows 10 64bit latest version (10.0.19045) - Note I had this issue for years though
I’m on a Free account and never changed hotkeys

Additional information

In the “Shortcuts & Formatting” section it should be mentioned that these two commands work only when already in Search mode (CTRL+F):

  • Search everywhere Ctrl+↵
  • Enter flat search Shift+↵