Save Password Window Keeps Popping Up in Chrome after Every Search


Can this please be resolved at long last? I know it was supposed to be resolved many months ago, but it’s still not. In fact, it’s probably worse than ever now. Whenever I perform a search operation in Dynalist in Chrome for Windows, then close the search results, a pop-up window from Chrome appears asking me if I want to “remember the password”. Of course, I was nowhere entering a password – merely searching for things.

Thank you if this nasty bug can finally be squashed. It’s frustrating and time-consuming to deal with this all the time.


Are you using the document search or global search? Repro steps would be helpful, along with your Chrome version. I briefly tried both document search and global search but couldn’t repro it.

Please also understand that since Dynalist is not the only player in this issue, even if we resolve it in the past it might creep up again because Chrome changes. I did notice Chrome getting more aggressively with remembering password, but I haven’t experienced it in Dynalist myself.

Finally, if you haven’t considered them, try using the desktop app or disable Chrome save password (assuming you don’t actually rely on it) like so: while we investigate this bug.

Thanks for the reply, @Erica.

Right now, the pop-up window appeared after I performed a simple CTRL+F search within an open document. This happens all the time for me. I will update this thread if I notice that it also happens in other circumstances. (The most recent Chrome for Windows here.)

As to the desktop app, I’m afraid it wouldn’t allow me to have multiple Dynalist windows open at once, right? I always have at least 4 Dynalist tabs open simultaneously in a Chrome window, plus there may be additional Chrome windows with Dynalist in them, too. Oh, and I do use the Chrome password manager heavily, so switching it off is not an option for me.

I realize this is not entirely in your hands, but if something could be done about it, I’d appreciate it.

PS: I used to be an Opera user back in the early 2000s. Of course, the current Opera browser has nothing in common with original Opera, and is just a Chrome clone. The true successor to Opera is the Vivaldi browser (from the same original Opera developers). So, I might try switching to Vivaldi one day, and perhaps that might “resolve” this Chrome issue (for me).

I had this happen maybe 10 times over a year. It’s always Chrome trying to save what I typed into Move item. I have had zero luck reproducing it, it happened at random and rarely.

I finally just told chrome to never save passwords on this domain, and I haven’t seen the issue since.

1 Like

Many thanks, @BigChungus! I was blind to this very simple solution – so yes, I disabled password remembering in Chrome just for, and that resolved it. Until I did that, the issue persisted, however. And, yes, just as you say, it also occurred when/after moving an item (because that in itself incorporates a search operation).

1 Like