Move > Search box treated as login box

Steps to reproduce

Starting from scratch, what are the steps to make the bug happen? The fewer the steps, the better.

Select an item, press Cmd Shift M (Mac Chrome page) to move the item. A search box pops up with recently moved-to locations. Don’t type anything in the search box, but try to use the arrow keys (up/down) to select the location to move the item to.

Expected result

What do you expect to see after carrying out the steps above?

I’ve always been able to use the arrow keys to navigate quickly down to the list I want to move the item to, but now the browser is treating the search box like a login box – it autofills my Dynalist login email address in the search box, and the arrow keys get hijacked to select the email address I want to use to log in to Dynalist…via the Move > Search box.

This makes no sense since the search box doesn’t take login credentials, but for some reason, the search box has started appearing to Chrome as a login email field. This is new within the past week or so.

Actual result

Instead of the expected result, what happened?

The Move > Search box gets treated as a login email address field, with autofilled email address. This hijacks the arrow keys to scroll through the list of possible email addresses to use to login into Dynalist via the search box. And I only have one Dynalist email address, so it’s a short list.


Which operating system are you using?

Mac OS 10.14.6

Which browser are you using?

Chrome 81.0.4044.138

If you’re using a desktop or mobile app, what’s the version number of Dynalist?


Are you using any third-party scripts for Dynalist, e.g. PowerPack?


Additional information

Anything else you think would help our investigation, like a screenshot or a log file? You can drag and drop screenshots to this box. For large amount of text, try putting them into something like Pastebin.

Additional comments

1 Like

That’s so weird! We aren’t even using anything in the box that could remotely be thought of as email or account or anything like that.

I’ll try to add a new tag to turn off the autocomplete.

Ha, I know — I almost wonder if this is a Chrome bug or something. Thanks for looking into it.

If it started appearing recently, it’s probably a heuristic change in Chrome in how they detect login fields. They adjust this pretty often because many many sites don’t use the agree’d upon specs and it’s a poor user experience when the autofill doesn’t work when you need it.

I would be adding a specific tag to tell chrome that it’s not a field to be autofilled. That should be a good fix - should be coming in a few days.

Ah, that makes sense. Thanks again for addressing this — I’ll keep an eye on the behavior, but it sounds like your fix should resolve it.

Just want to confirm that after the latest update, this behavior is fixed. Thanks for handling that so fast!

1 Like

Perfect, thanks for confirming!