Mobile app doesn't scroll while typing

When using the mobile app, when the text is long enough to go past the keyboard area, the screen does not scroll down and the text is not visible while typing.

It scroll to the right item but not the right line, is that what you’re saying?

The window doesn’t scroll at all. It happens when typing text on a single line and it extends past the keyboard. It also happens when pressing enter to create a new line which is past the keyboard.

I’m seeing this too, kind of.

When I typed a long item in, it wrapped the text to the next line (so scrolling to the right was not an issue), but it did not scroll up. The result was that what I was typing was covered by the keyboard.

But then when I tried it again, it did scroll up when the line wrapped. So perhaps there are certain conditions under which this happens.

I kept reloading the page in Safari, and sometimes this issue happened, and sometimes it did not.

FYI, I am on iOS (iPhone 6).

I forgot to mention, I am on Android (5.1.1) and was using the app version, not the web version.

@ladyWildfire @Zoltan

Yes, that’s definitely something we need to fix in the near future. Thanks for letting us know!

@ladyWildfire @Zoltan

Sorry for digging this up :grimacing:! We’re cleaning up the bugs and would like to know if the bug is still happening to you? If not we’ll close this bug :slight_smile:

Just quickly tested and it seems to work on my end.

This seems fine now in the Dynalist app on my iPhone X. However, when I view Dynalist in Safari, I am still seeing similar behaviour. So something is still not quite right.

Odd, but I can repro that as well. We have tracked this bug on our todo list, and will fix it as soon as we can! Thanks again for letting us know.