Logging in from a mobile device to the web application


I am new to Dynalist and the community. I have spend the past few days trying out the program and reading the forums bit I still am a little confused as to what is available across the different devices.

In short, I tried logging in on an Android device to the web application (dynalist.io through Chrome mobile). Is that supposed to be possible?

I logged in with google on the web. When I try on my mobile phone it says “Google sign-in doesn’t seem to be working” and when I try to log in with a password it says “You didn’t log in with a password”. It seems a bit like “Catch-22” :). I tried logging in through the web because the Android (beta) client does not seem to have the full functionality.


@Boris: sorry for the late reply! We were out of country.

Yes, you should be able to log on to both the web app and the Android app. I tried the Android app and it seems fine. With mobile web (using Chrome mobile), it might have blocked the login popup on your device?

I just tried both the Android web (with Chrome mobile) and the Android app, both seemed to work. On Chrome mobile a new tab should be opened that points to “accounts.google.com”.

Could you check your popup block settings on Chrome mobile? If that still doesn’t work, maybe try the Android app instead?

I hope that helps!

Hi Erica, thanks for replying, I know that you are only two.

I do have “block popups” by default on my phone. Disabling it does not seem to help, I do not have any response from the website that it tries to open a separate window.

Here is how it looks after I click “Log in with Google” It simply turns red immediately:

Maybe I was not clear enough in my first post, I am using the Android(beta) client without any hassle. Just logging in via the browser doesn’t work.

Best, Boris

P.S. If it is important, it is Google Chrome browser on Android 6. I can provide more details if needed.

Thanks for the explanation, I understood that part.

There seems to reports of this issue recently because cookies have been blocked by default, weird enough. Could you please check if that’s the case?

Borrowed this screenshot from a user, to demo what’s wrong in this case:

Sorry, I totally missed that you replied. This is my cookies screen. I am having hard time finding the usual settings on my phone’s chrome (i.e. the same things that I can easily find on the desktop version, inclduing the window that you have displayed).

P.S. Allowing third-party cookies or turning data saver on or off does not seem to help. Also still changing popups “Blocked” vs “Allowed” does not help.

That’s so weird…

Even if you signed up with Google login, you can still set up a password so that you can log in both ways.

Would you like to do that?

Yes I will. Thanks.

1 Like