KaTex Version in Dynalist


not sure if this is the right section. This could also be bug. Anyway, I noticed, that some latex commands are not rendered, e.g.

$$\widehat{ab}$$ does not work in Dynalist.
The support for these commands was added quite recently to katex, but it should be supported. See for example

So what KaTex Version is Dynalist using? And will this be upgraded antytime soon?

It’s old right now, we’ve updated it this week and that should released some time next week.

I hope that helps!

You changed your picture!

Haha irrelevant but yes I did! I figured it’s easier to tell which threads have been replied this way :slight_smile:

Hey! I see that you change the katex version or something. At least $$\widehat{AB}$$ now works!
However, this seems to have broken stuff like $$\mathbb R$$ or $$\mathcal H$$ ?

We used the latest version of KaTeX.

Is this working correctly in KaTeX?

Yep it does.
see https://khan.github.io/KaTeX/function-support.html
and https://github.com/Khan/KaTeX/issues/19

I am sure that this worked before and I could not find a Bug report in katex

Just tested on web and this is what I got…

Okay, nevermind. This works now after reboot (??).
Anyway, thanks for your quick reply! I really like your quick interaction-style with the community.

1 Like

Thanks! Feel free to post anything if you find bugs or have suggestions, or simply browse around and talk to other lovely users of ours :slight_smile:

Marking it as resolved btw!