Internet Explorer 11 can't see icons

Steps to reproduce

Open Internet Explorer 11 and Dynalist

Expected result

Can see all the icons (setting, search…).

Actual result

Can’t see any icons.

Environment

I’m using Internet Explorer 11 at work (and no I can’t use or install any other programs).


Additional information

My work computer is “secure” environment, but I can see all the icons with Workflowy.


Additional comments

Thanks for the help.

That’s weird. I tested on my IE 11 and the icons are showing up fine. No one has complained about it either.

If you go to Dynalist on IE 11, press F12, a new window will appear. Switch to the “Network” tab in the new window. There’s a “Content type” dropdown, please select “Other”.

Now if you refresh the page new things will be added to this list. Looks somewhat like this:

Note the 6th item that’s called “icomoon.eot?”, that one is responsible for the icons. Is that one red with errors on your machine?

The network section is empty, but I got following message from console.

XMLHttpRequest: Network Error 0x2ee4, Could not complete the operation due to error 00002ee4.

Is the network section empty even after you refresh the page? That would be very weird. At least the page should attempt to fetch those fonts, unless they are blocked even before that.

Yes they are empty before and after refresh, and I do believe they block those fonts too, because I can’t see the difference when I change fonts.

Oh my, it makes me painful just imagining what your Dynalist might look at.

Could you use another Microsoft provided browser like Microsoft Edge? Or is IE 11 the absolute only choice?

Yep, we have very straight rules not allow use anything other than what’s on the computer. I know different department sometime their IT installed Firefox too, but not where I work. The thing is I don’t have problem see “most” of web sites, even here I can see all the icons, but not in Dynalist itself (I still can use all the functions, just can’t see those icons).

Hi @Chin, sorry for digging this up :grimacing:! We’re cleaning up the bugs and would like to know if the bug is still happening to you? If not we’ll close this bug :slight_smile:

Yep it still happen, but I found a way around it. Thanks for the help.

1 Like