Images not working in my shared documents?

Steps to reproduce

If I create a document with pasted images (most of my documents) and try to share it via link, the link view cannot see the images

Expected result

I expect viewers to see the image where I pasted it

Actual result

they see “aw snap, the image failed to load”


I am using chrome on mobile

Additional information

Here is an example link
when I open that in incognito it doesn’t get the images.

Additional comments

It’s possible this is by-design since image uploading is a pro feature. So just let me know if that is the case and I’ll live with it.

I believe there is a way to toggle this behavior in the settings:

whoops – yeah I missed it, you can lock/delete this thread.

No worries, I’ll move the thread to the Help section so someone else looking for the same thing can find it.

I have just been running into the same problem: my partner uploaded a .txt file and shared the file with me (two separate documents: one shared directly with me the other one made in a folder we already share). Despite the checkmark being put in, I have no access to the shared attachment. Anything else that could be a possible reason?
Steps to reproduce:

  1. Make a new Document
  2. Make a new node called “Files”
  3. Upload a .txt and link it into the node “Files”
  4. Share the document

Expected behaviour:

When I open the shared document I should be able to access (i. e. open) the .txt file

Actual behaviour:

I get redirected to the browser version of dynalist and the message “Access denied” appears.

Might have to upload again since the setting only affects new uploads.

Thanks, Shida :slight_smile:
I did notice and had already reuploaded. With files now it does work, so it seems to have been just temporary :slight_smile:

1 Like