How do you cut and paste between documents?

Maybe I’m just being dumb, but I can’t seem to cut a list and paste it into another (existing) document.

Is there some special way to do this?

you just highlight , ctrl+C, and paste

works the same across same document or between 2 different documents

not sure what issue your having

Okay maybe this is a bug then, or an issue with my computer.

Highlighting, ctrl+C, and pasting doesn’t work (nothing gets pasted).

I’m using the latest version of Chrome on a Chromebook.

… or maybe this isn’t a bug and I’m being dense somehow.

im not sure how chromebooks work, you should try pasting a notepad and pastebin to see if its a system clipboard problem, or something with dynalist directly

Have you tried just right click context menu “Copy” and then right click context menu “paste” instead

You could also paste your clipboard here as well

it would show what data is physically on your clipboard, both visible html text and hidden opml format


Okay, I tried the clipboard test, and it’s a bug of some sort!

When I copy and paste a small list (one sub-item), the copying and pasting works.

When I copy a large list (many subitems, some with subitems of their own), the copying works but the pasting doesn’t work.

hm well i can’t help you here erica has to answer that

You could try narrowing it down if its a chromebook specific issue, or a dynalist specific issue you have, by copying a list of bulletpoints in a word doc and running the same test

1 Like

Okay cool, I’ll do some testing tomorrow, to see if I can separate a chromebook vs dynalist issue.

@Kamal_Patel: I’m not able to reproduce the bug on my Chrome either, but we don’t have a Chromebook for testing :frowning:

If you’re cutting rather than copying though, you can just use Ctrl+Shift+M to move I guess? Not saying it’s the solution, but definitely a workaround before we figure out what’s wrong.

When using the move function, it pops up five options max for where to move it to. And since I have a lot of lists, the term I search for comes up more than five times in the same document where the list-to-moved already is, so the document where I want to move it doesn’t pop up.

Does that make sense?

I see, that makes sense.

We should add the “Show all…” option at the end just like all other things (tag suggestion, link suggestion).

1 Like

Hi there, I’m having the same Problem.
I’m having the same problem with all my pc’s


I can’t seem to reproduce this bug, unfortunately. Could you paste into after copying and see what’s the result?

Hi, the same result :tired_face: