Export function not working

I am having trouble exporting from Dynalist - right clicking on the document or on the hamburger and selecting export does nothing. This is not browser specific - I’ve had the same problem with Chrome, Firefox and Internet Explorer.

Any help/solution would be appreciated.


It seems to work for some documents but not others.

When you said “selecting export does nothing”, does the export dialog appear, at least?

Still trying to get repro steps for this, but seems like a bug. Sorry about this! :grimacing:

Looks like the bug only happens to unloaded documents. If you use Dynalist for a while and all documents become loaded, the issue will go away.

Fixing it as we speak! :raised_hands:

Export dialog does appear, clicking on Export does nothing.

Not sure what you mean by loaded. Can documents be loaded manually?


I don’t see an “Export” button in the Export dialog… Do you mean something else? Like Download backup or something?

A screenshot would definitely help. Thanks.

Should be working now, can you confirm @Inderjit_Singh?

Hi Erica

It’s still not working. Right clicking on hamburger menu brings up this menu:

Clicking on Export does nothing.



Hi Inder,

I can’t reproduce this no matter what I tried. I’ve tried exporting a document, a normal node, the current root node, or the root node of a document.

If you’re using the web app, have you refreshed recently?


Just want to follow up on this… is it still not working?


Another user helped us identified the error and it’s now fixed on the web app.

Could you try refreshing and trying again? Thanks!