Experimental : BulletJournal meets Dynalist


#21

No Philip this is what my irritation the last 1,5 years using DynalistHQ on Mobile on iOS with my iPad and iPhone, it’s strange that iám the only one that have this issue. I talked once again to the Dev, reaction was that this will be fixed in the next two updates on iOS, but after the two updates this month the issue is still there…


#22

You Always Hurt The One You Love

You always hurt the one you love
The one you shouldn’t hurt at all
You always take the sweetest rose
And crush it till the petals fall

You always break the kindest heart
With a hasty word you can’t recall, so
If I broke your heart last night
It’s because I love you most of all

Songwriters: Allan Roberts / Doris Fisher


#23

:rofl::joy: love the song


#24

I don’t know exactly what you’re seeing, haven’t seen a video. Also wasn’t clear to Erica until past month. And there may be more than one cause, I don’t know. Maybe something was fixed but it turns out not to be your thing.

I do occassionally run into an issue where immediately after a Move, I scroll the screen, and the screen jumps back so I have to scroll again. (Dunno if this is called ‘drunk’ though.). i’m thinking this is an artifact of the Sync process.


#25

Sorry for the delay in replying to you… We were out of country last month.

We had a new version on Jan 24, is it still not fixed in that version? (v1.3.1)


#26

Going back to check, I can see it in the commit history:

So if we didn’t do anything stupidly wrong (which is entirely possible…), the fix should be available in these two versions:

I tested myself on an iPhone by entering a global search and try to scroll left and right. Looks like the bug is gone.

Could you please confirm @DimitryJacobs?


#27

Nope still the same it’s happend in the Document and in Search


#28

I went back to look at the video – it looks like it only happened with the search result page, not the document page.

Are you saying it has gotten worse (both document and search result page now have issue) or is it the same?


#29

Hi Erica,

I have tested yesterday, it’s not at the beginning, it happens when you switch between my bookmarks (some are global search of tags or color labels) or document. Also happens when you switch from landscape to portrait mode.

It’s still annoying, so i gave up DynalistHQ as my system looks it can’t be solved, main reason could be that is not an Native iOS App but an Wrapper of the (Web)App.
It looks i’am the only who has this problem or it tells most of your users use the App on the Web or macOS or Windows where the App works fine.

I went to “Noteplan” App which i like, i implemented my Digital BulletJournal system integrated with calendar and notes and works fine for me on iOS and macOS.

So if i’am the only one than forget my issue and move forward.

Kind Regards
Dimitry


#30

Hi Dimitry,

I see, sorry about that, maybe the issue has changed slightly. I thought the issue was fixed (I personally tested it at that time), so I didn’t follow up with you promptly afterwards. I’m very sorry about that!

I feel relieved though that your Bullet Journal is at least living well somewhere else now. At least you can still be productive :slight_smile:

Thank you and sorry again for not solving it sooner.