Expand / collapse shortcut in web-version


#1

Hello! Your app is great and very useful!
I have only one problem with your app it’s about shortcut for expand / collapse items. There is shortcut for “ctrl+.” but it doesn’t work properly by some reason. When I’m using trial pro version I turned off shortcut for help “ctrl+/” and this combination works well for expand / collapse. But now pro trial is over and custom shortcut was disabled. Can you advice what’s the problem with this shortcuts and how to solve it? It’s strange also because combination “ctrl+shift+.” works well for expand all / collapse all.
Thank you in advance!

Browser: Chrome
OS: Ubuntu
Keyboard with standart QWERTY layout


Shortcut Key Broken
#2

Are you using any IME (input method editor) like those used to write Japanese or Chinese?

I remember that could be an issue for this specific shortcut.


#3

No, I don’t using IME.
Here is system text entry settings.


#4

So it happens no matter if you’re typing English or Russian?


#5

Yes. “Ctrl+Shift+.” works in both languages and “Ctrl+.” doesn’t work in both languages.


#6

I’m having this problem also!


#7

Same problem here. All shortcuts work, except for the CMD+. for expand/collapse.
Using Chrome 71.0.3578.98 on macOS 10.14.2


#8

Erica, maybe you can do something related to this options


#9

Yeah, this has nothing to do with language or keyboard. I have set to English/US and there is no functioning keyboard shortcut to expand one level only. If there is something in Chrome that makes Ctrl Period problematic, can this be switched to or duplicated in some other key combo?


#10

I found it: AdBlock uses Ctrl-Period as a shortcut, and it’s interfering. The resolution is:

Click the 3 dots (top right) for the Chrome menu, click More Tools, Extensions. From the extensions page, click the Hamburger, and pick Keyboard Shortcuts. From there, change the AdBlock shortcut to nothing or to whatever.


#11

Amazing! Thanks! How did you find it?


#12

Googling Ctrl Period and Chrome.


#13

I had the same issue with a custom expand/collapse shortcut not working in Chrome. I suspected that there might be a conflict with an extension so tried in Incognito Mode (which disables all extensions unless specifically allowed). Still had the problem so thought that wasn’t it until your post reminded me of the extensions keyboard shortcut dialog. Turns out that was the answer after all and Incognito Mode may disable all extensions but it doesn’t loosen their hold on keyboard shortcuts it seems :angry:

Thanks :+1: