Don't set an 11:30PM notification for the calendar items

For some reason all my dynalist items with dates cause an 11:30PM notification the night before - my macbook dings, my phone vibrates. The google calendar entires have a notification preset to that. I would prefer to turn that off. Not sure if it’s a dynalist setting or a google calendar setting.

It’s a Google Calendar setting. There are two options in Google Calendar settings for a specific calendar regarding popup notifications:

  • notifications for all-day events (Dynalist date strings that have a date, but no time defined)
  • notifications for events with precise time (in Dynalist they have both date and time specified).

So if you don’t want any notifications - just remove all notifications in Google Calendar settings.

That fixed it! Thanks!