Disable smooth scrolling

Hi!
How to disable smooth scrolling?
When will this feature be added if it’s not there?

You’re talking about a setting in your browser itself, correct?

The setting in Chrome is at
chrome://flags/#smooth-scrolling

@Afirium does @BigChungus’s answer help?