Desktop app window opens outside of display frame (Windows 10)

Steps to reproduce

I downloaded the Desktop app (windows 10) and tried to open it, and I can see the window opening, but it seems to open just above the display, so I cannot see if when it’s open or use it. I see that it’s open when I press Windows key + TAB, but I still cannot move it to the visible display. I tried rebooting windows and re-installing the dynalist app, but still have the same problem.

Expected result

What do you expect to see after carrying out the steps above?

Actual result

Instead of the expected result, what happened?

Environment

Which operating system are you using?
Which browser are you using?
If you’re using a desktop or mobile app, what’s the version number of Dynalist? - cannot see it as I can’t see the window. I just downloaded it now (24 Feb 2021).
Are you using any third-party scripts for Dynalist, e.g. PowerPack?


Additional information

Anything else you think would help our investigation, like a screenshot or a log file? You can drag and drop screenshots to this box. For large amount of text, try putting them into something like Pastebin.


Additional comments

Try Windows+Left/Right or Windows+Ctrl+Left/Right for moving windows between virtual desktops

Yeah, you can also use Win+Tab, right click on the window and “Snap left” to bring it back.

I wanted to report the same bug. And I know how to replicate it. If you connect a second screen, and put the dynalist window of the desktop version there, then when you disconnect it, it stays “there”. You cannot move it back to the main screen by using win+left/right or win+tab and then snapping it to a side, and the only workaround is to go to the old configuration, move the window to the main screen, and then disconnecting the monitor. I hope this helps by bug fixing :)!