Decrease line density

I find that even with the compact setting for line density, that there is still a lot of white space, especially between an item and its note. Has anyone been able to tweak line height for Stylish?

try using “Font size: Small” and “Font: Calibri” for best results on compact settings


Thanks @Vincent_Tang. Yes, that is my current setting.

1 Like .Node-bullet { margin-top: -2px; min-height: 10px; height: 10px; } .is-smallFont .Node-note, .is-smallFont .Node-renderedNote { margin-top: -2px; } .Node-noteContainer { margin-top: -2px; }

Thanks @Piotr. It certainly helps with the space between item and note. I’m still trying to tweak the space between items.

first style is for that, maybe you have different settings than compact+small and this is not applied
or if this is still not enough then you can use

.Node { border: 0; }

or decrease it even more with negative top margin, e.g.

.Node { border: 0; margin-top: -4px; }

By the way, semi-related topic

I’ve found having a document completely dedicated with custom CSS for
ONLY printing things out from dynalist to be really helpful

Having decreased line density = more stuff to print on a page

Then you can see your dynalist notes in paperform too with all the CSS too :slight_smile:

Or print it out as a PDF using CutePDF printer, etc

That really tightens things up. Thanks @Piotr.