Ctrl+Shift+I shortcut captured globally, not when focus is on the desktop app

Steps to reproduce

Open Slack desktop app
Open Dynalist desktop app
Switch to Slack
Press Ctrl+Shift+I

Expected result

Should open info panel in Slack

Actual result

Focus switches to Dynalist desktop app, and “Capture into my inbox” dialog box is displayed.

Environment

Windows 10 latest updates, Dynalist v1.1.24, Slack up to latest version.


Additional information


Additional comments

1 Like

just change ur hotkey, theyre all customizable in dynalist

@BigChungus

just change ur hotkey, theyre all customizable in dynalist

This is only a Pro option.

I have the same problem with the Linux app, where shift+ctrl+i is a common shortcut in other programs.

Given that “Capture into my inbox” is a pro option anyway, it seems like an obvious fix would be to disable this shortcut by default in the non-Pro version.

Edit:
I take this back. While it is documented that modifying shortcuts is a Pro feature, it appears that it isn’t actually and I was just looking in the wrong place.

Edit 2:
Actually I’m on the introductory free trial of Pro, so maybe my initial concern still holds. I guess we’ll see what happens when that ends.