Can't use zoom in / zoom out sign = ⌘+]

Can’t use zoom in / zoom out sign = ⌘+]

I think it’s because my Danish keyboard isn’t compatible with that specific keyboard shortcut command. I have also tried to switch from English to German keyboard version inside the Dynalist app settings, but still I can’t zoom in/out using a keyboard shortcut command.

I hope you can guide me through this issue?

So after switching to German keyboard layout, Alt+Left/Right still doesn’t zoom out/in?

Thank you Erica, that works like a charm! :smile: :+1:

1 Like