CAN'T HIDE NOTES (already change the settings : 1st line & hide all but didn't works)

Steps to reproduce

just open certaint document & try to hide the notes by go settings, but it didn’t works, all notes still showing up

Expected result

the notes should be hidden & show only 1st line or NO lines depends on your settings.

Actual result

the notes remain showing up & can’t hide it (the settings didn’t works)


i’m using windows 7 32bit
using google chrome Version 96.0.4664.110 (Build official) (32 bit)
on web browser
i don’t use any third party scripts

Additional information

Additional comments

That’d odd.

Did you set in both of these places:

  1. image