CAN'T collapse via "ctrl+." on Windows 10

if I need to collapse something, I have to use the mouse or use “ctrl+shift+.” to collapse all. While “ctrl+.” doesn’t work.
I tested that on one Mac and four computers with Windows systems. On Mac it goes well, but on Windows, only one PC goes well, which means 3/4 of these computers can’t use the hotkey!
I think this situation needs to be known by the developer and should be solved soon.

You probably have ctrl + . set to another function in your extension or browser or operating system, in which case dynalist can’t use it.
If you get pro you can change it to something else.
Or try a different browser to see if its something in the browser.


I expect you are using Chrome, and there’s a way to stop whatever feature of Chrome from being tied to that shortcut.

Now I can’t use the hotkey again!!!
I changed it to “Alt+.” before, which was worked. But I was reminded that my Pro subscription had just expired(I didn’t know I has Pro before). Then the hotkey I set doesn’t work anymore!
About the origin set “ctrl+.”, I use OpenArk to check that, finding “ctrl+.” is not used for any other function.
Then why does it not work? Does anyone have the same problem? And would you let the user change the hotkey in the free version …

I used spy++ to check the hotkey. It shows that when I press “ctrl+.”, Dynalist does have a response. But on the Dynalist interface, nothing changed, I still can’t do the most simple operation by “ctrl+.”

As a troubleshooting test, open this link in Chrome in incognito mode

Try the ctrl+. hotkey on a node with children. Does it collapse?

Ignore this part - but I am wondering if changing a hotkey and then reverting to free account doesn’t reset the hotkeys to default properly.

I changed that hotkey into “Alt+.”
When I reverted to free count, it changed back to ctrl+. automatically, which doesn’t work for me.

Thanks for your suggestion. I tried to use incognito mode in Chrome, still doesn’t work…
I can collapse nodes with the mouse, but the hotkey “ctrl+.” doesn’t work. While “ctrl+shift+.” can collapse all well.

I use my friends’ PC to try the hotkey. On Mac it works well.
But on Windows, he has the same problem with me: "ctrl+."doesn’t work, while “shift+ctrl+.” works well.

Please check this.

Have you verified that it says ctrl+. here?


How? It works fine on my computer. We need more info. It’s odd that 3/4 of your computers are affected. Are you using my example link in incognito on all 4 test computers? I think if 3/4 of users were affected we would see hundreds of posts about it. It must be something about your computers, logically, no?

Try visiting chrome://extensions/shortcuts

See if anything there is mapping to ctrl+.

That’s weird. I tried five computers with my account, and two works(one Mac, one Windows), three Windows doesn’t work(nothing happened when pressing “ctrl+.”).
I think the two correct examples could show that I use it correctly, then the other three examples show there are problems. I don’t know why there are no posts about this, but I weren’t lying about 3/5 going wrong. Even it’s because some settings different, but if your product needs 3/5 of the users to change something, that’s a problem, isn’t it?

Except surely Dynalist doesn’t need 3/5 users to change something - it’s 3/5 of your computers. As BigChungus said, if it affected most users there would be many hundreds of posts about it.

Those are not my computers, they are my friends’. If they use Dynalist, there will be two more posts.

Thanks for your suggestion. I opened your link in Chrome. The website is blank showing below

I see that and I can click that to collapse. But the hotkey “ctrl+.” doesn’t work(nothing happens). Yours is a Mac, do you have computers with Windows system. Please have a try.

I have Windows: “ctrl+.” works.