Bug in latest iOS version with Datepicker on iPad Pro

Steps to reproduce

Starting from scratch, what are the steps to make the bug happen? The fewer the steps, the better.

Still not possible when add or change date to go back and forth in months.

Expected result

What do you expect to see after carrying out the steps above?

“<<” and “>>” are visible to switch between months

Actual result

Instead of the expected result, what happened?

In Splitview(1/3 - 2/3 )the date picker works fine, also tested on my iPhone it works fine.
But not in Landscape than the “<<” and “>>” are not visible to click.


Which operating system are you using? Which browser are you using? If you’re using a desktop or mobile app, what’s the version number of Dynalist?

iOS 11 .2.5 used with my iPad Pro 12 inch

Additional information

Anything else you think would help our investigation, like a screenshot or a log file? You can drag and drop screenshots to this box. For large amount of text, try putting them into something like Pastebin.

Additional comments

We have tracked this bug on our todo list, and will fix it as soon as we can! Thanks again for letting us know.

Thanx will this update coming soon in the next week or will this take linger to fix this annoying bug ?

Please also add clear data in menu. Now i only way of coing this is go to the datestamp in the node and erease the date character for character

Version 1.2.2, most likely. We just submitted 1.2.1 for review for a critical bug fix, sorry for not being able to include this there.

That’s another bug on the iOS app, you should be able to just exit the date picker with the header at the top like this:


We’ll fix this one for iOS app soon as well! Sorry about that.

Okay thanx for the info today update works Bert more responsive on tap on node and keyboard reacts quickly.

I think it’s misunderstood I meant with clear not escape the datepicker window but to erase the due date and time for that node with an single click.

Look for your next update with fixing the iPad issue :sunglasses:

Ah, ok, I see, added to our todo list as wishlist item!

@DimitryJacobs: is this issue any better now?

Yep it works better on my iPad and iPhone, the toolbar not always show up when put the cursor for adding dates this still not working perfect, hopefully you can find this bug and solves i use 3rd party keyboard Swiftkey

This is broken (again?)! I can navigate to December but I cannot go to January because after advancing to December the search bar appears on the top and I cannot click to change a month.

iPad, external keyboard.