How can I reduce the margin on a doc that I want to print or generate in pdf?

resolved

#1


#2

Do you have the “Narrow document layout” option checked in settings? (It’s on by default)

If you uncheck that, you should get a bit more space. There’s still 60px on both sides that we can eliminate. Going to work on that.


#3

@JerLO: the margins should be even smaller now, if you uncheck the “Narrow document layout”. Cheers! :slight_smile:


#4

thanks a lot :grin::grin: