Unable to open document

Steps to reproduce

Starting from scratch, what are the steps to make the bug happen? The fewer the steps, the better.

Open any document.

Expected result

What do you expect to see after carrying out the steps above?

Document opens.

Actual result

Instead of the expected result, what happened?

Returns to existing document.

Environment

Which operating system are you using? Which browser are you using? If you’re using a desktop or mobile app, what’s the version number of Dynalist?

Windows 10, Chrome browser (desktop and laptop)


Additional information

Anything else you think would help our investigation, like a screenshot or a log file? You can drag and drop screenshots to this box. For large amount of text, try putting them into something like Pastebin.


Additional comments

This is intermittent, but inevitable after a period of time. It can be fixed by doing a refresh of the browser tab. But doing this each time is tiresome, particularly when used to it working seamlessly before.

2 Likes

Same thing is starting to happen on my end. Everything works fine for a few minutes, but after some time, the only way to open a different document is to start a new instance of Dynalist.

@Rodion_Y Alternatively, can you open a document after refreshing the tab? I have a similar problem in Android sometimes, which I’m thinking might be related.

Haven’t tried that. I usually run dynalist as a window (without tabs), so I just close that window and open another. >> UPDATE Reloading the page seems to do the trick. Thank you, @Kevin_Murray!

1 Like

@Erica @Shida this doesn’t break Dynalist, but is fairly annoying.

Hey guys, sorry for the late reply.

I believe the bug should have been fixed. It was caused by our testing of the tag pane feature internally, but mistakenly allowed some code to run for everyone instead of just us. Now that it’s released, it should no longer be a problem.

2 Likes

Thank you, @Shida. This looks fixed on my end.

1 Like

I am having this issue in the desktop app when I open it. It always opens with no doc loaded and it won’t load any of mine until I click on the demo doc that came with the app. after that, it will open my own docs just fine.

Can I know which version are you on? You might be on an older version as others have reported this as fixed.

You can check the version in main menu (menu icon at the top right corner) - About.

Ver. 1.0.32

It says it’s up to date.

Thanks for the answer! So after choosing your own file and closing the app, the next time you open the app it still says “No document is open”?

Yes. And when I click on my docs I made they don’t open. It will open the Getting Started doc though, and after that the ones I made will open.

Can you take a screenshot of the left pane for me?

I suspect you’re locked in some weird state (like demo state) but I can’t say for sure. Does the left pane contain the right documents (the ones you created) or does it contain demo documents?

Sorry for the delay Erica. It seems to have righted itself now some how :slight_smile: A day or two after your last reply I opened it and it was working fine.

1 Like

Great! I’ll mark it as fixed then :slight_smile: