Setting boldens my list items unnecessarily

Hi, new guy here. This may have been explained somewhere else before, but I couldn’t find it right away, so here goes:
when I make an item and add a #tag, the whole item turns to bold script. Is this normal behaviour? Can I deactivate this behaviour somewhere?

FF 50.0.2 on Win10a

Cheers,
Benny

@Erica @Shida I have new intel.

Same thing happens in Chrome Version 54.0.2840.99 m

But let’s look at some pictures (actually, there’s only one, but it sounds nicer in the plural). Picture time!

Here’s what I did:

  1. behind “Environment …” typed #ref #bgreading
  2. behind “European Commission …” typed #ref #bgreading
  3. copied #ref #bgreading
  4. behind “UNDESA …” and “MEA …” pasted #ref #bgreading
  5. copied #ref
  6. behind “Herrick …” all the way down to “Huber …” pasted #ref
  7. behind “Huber …” typed #important

of course, the non-bold items are the expected behaviour, even when typing. Does anyone else also have this problem?

1 Like

Sounds weird!

@Shida: you should take a look at this.

today I was working on Linux in FF and the error did not occur. I’m confused, since it does still do it on Win10 in FF. Sounds weird, indeed!

We had a guess - the bold items look like H3 items. If you click on the menu, is the “H3” box highlighted?

We’re thinking typing # somehow triggered the H3 shortcut (Ctrl+Alt+3).

If you’re on, for example, the French keyboard layout, we have a setting for that: http://help.dynalist.io/locale-shortcuts/

1 Like

Without having to check on that, I can already confirm this will fix the problem. Trying to make a @-tag made a H2 heading (Swiss German keyboard). I’ll go ahead and reassign those keys. Thanks for helping with the cogitating.

1 Like