Link to item with [[ not working on chrome and Edge

Steps to reproduce

Starting from scratch, what are the steps to make the bug happen? The fewer the steps, the better.

make a new document
type [[ in the list
this will produce an error in the developer console

Expected result

What do you expect to see after carrying out the steps above?

should open the other link items menu

Actual result

Instead of the expected result, what happened?

error in the console and nothing happened in the GUI


Which operating system are you using?
Win 10
Which browser are you using?
tested on chrome latest for windows 10 and Edge
If you’re using a desktop or mobile app, what’s the version number of Dynalist?
Are you using any third-party scripts for Dynalist, e.g. PowerPack?

Additional information

Anything else you think would help our investigation, like a screenshot or a log file? You can drag and drop screenshots to this box. For large amount of text, try putting them into something like Pastebin.

Additional comments

Can repro, will fix asap.

I have a fix that will be deployed in a few days.

1 Like

thank you

HI its still not fixed, getting errors on console still

It’s still not deployed yet, but you can get past the problem by typing a letter.

1 Like

Thank you, yes it works I hadent tried that yet! thanks for the great work you guys are doing!!

1 Like