Editing "My files" list on Mac app is not synchronized at all when the sync status is stuck at "Sync now"

Steps to reproduce

Create new document
or Edit document name
or Rearrange the order of the documents.

Expected result

The sync status at the top right corner becomes “Synced”.
My files are refreshed and become latest state when I open Dynalist on other platform
such as Chrome, iOS app and browser app on iOS Safari,

Actual result

The sync status at the top right corner is stuck at “Sync now”.
My files remain old state when I open Dynalist on other platform.
My files on Mac app is overwritten by old state of it.
So if you created new documents and added items to it, it will vanish and cannot be return.


Mac OS 10.13.4
Dynalist 1.1.4 (Desktop app)
I use Dynalist on good internet connection.

Additional information

If this is happened, “Settings” are become unable to sync but items of document are sync as usual.

I tried to log out and then log in again but the document list is still not synced.
For now, I have this problem fixed by re-installing the app.
(Document I created on Mac app and its items has been lost.)

Similar to this:

1 Like

Hi, sorry just saw this, must have fallen through the cracks somehow.

Has the fix been working since then?

Data can become corrupted sometimes, due to unknown reasons, and for the time being we’re not able to reproduce such issues.

Did you notice anything unusual happening before this happened?

This is happening to me as well. Same exact issue.