Date display format settings are not applied anymore

fixed

#1

The custom date display format settings are not getting applied anymore. While they get applied in the open document when I do a change of the settings, they are not anymore applied as soon as I switch to another documentā€¦


#2

Sounds a lot like this bug report: Google Chrome fail to display date & time format "relative"

I tried but couldnā€™t repro. Could you help me by giving some examples? Like which date I should set and what date format youā€™re using. Following the default bug report template would help a lot, thanks!


#3

No, itā€™s a different bug. I have the following settings enabled:

But my dates are shown as following:
image

If I change the settings (e.g. make a slight adaption of the format), the dates in the current document are shown properly:
image

As soon as I switch to another document (e.g. follow a link to an item in another document and than come back to my previous document) the date is again shown wrong (i.e. showing the relative form).

I have this issue on Chrome as well as in the mobile appā€¦


#4

I have the same problem. Since yesterday custom display date format is not working anymore, all dates are shown in relative format, as if nothing is configured for the display date format. The Display Date & Time format IS working.

OS: Ubuntu Budgie 18.04.3
Browser: Google Chrome Version 76.0.3809.132 (Official Build) (64-bit)

Dynalist Date & Time display format: YYYY MM DD HH:mm
Dynalist Date display format: YYYY MM DD

Tried loading dynalist in a incognito window: problem persists.
Tried in a new Firefox 68.0.2 (64-bit) window: problem persists.


#5

@Jan_Hutter1 @Kars_Marnink: We just released a fix ā€“ could you refresh and see if the issue persists?


#6

It does work again. Thanks for fixing it!


#7

Thanks for confirming! Sorry for the inconveniences.


#8

Fixed! Thank you!