Cookies from dynalist

I get a white band at the top of my Dynalist. It has the contains my bookmark and if you click the (i), you get this:

The main thing that bothers me (not in a major way), is that this is not something I’ve experienced before. I mentioned this a week or two ago, and made sure my Google Chrome was update.

It wasn’t. When I updated, the problem seemed to go away. But now it’s come back. It’s only sligtly less annoying.

Wonderful Devs, you have enough on your plate. But if you have a quick solution to this, let me know.

Could you send me a screenshot of your Chrome cookies settings?

It’s in Settings - Site settings - Cookie. For example mine looks like this:

Here you go!

That’s weird, looking at the settings, I haven’t allowed any site but I don’t see the banner like you do.

I’m on Chrome version 76.0.3809.132, what about you? Maybe yours is newer than mine and they’re now starting to restricting cookie use?

Here’s mine:

Google Chrome is up to date

Version 77.0.3865.90 (Official Build) (64-bit)

Okay, I’ll update Chrome when I can and see if I run into the same problem.

(I have too many tabs open on too many Windows virtual desktops…)

Hopeful news. I’ve been working in Dynalist for several hours. I have not been seeing those annoying things at the top of my screen so far.

1 Like

Thanks for the update!

I’ll let you know if there’s any chance. But I think we’re good.

1 Like