Can't convert bullets to a numbered list

Steps to reproduce

Starting from scratch, what are the steps to make the bug happen? The fewer the steps, the better.

Tried to convert a bulleted list to a numbered list by highlighting the bullets and pushing “shift + x + command” and nothing happens. Tried this both in the app and on the webpage in Chrome. I’m on a MacbookPro running 10.13.4

Expected result

What do you expect to see after carrying out the steps above?

Numbered list

Actual result

Instead of the expected result, what happened?



Which operating system are you using? Which browser are you using? If you’re using a desktop or mobile app, what’s the version number of Dynalist?

Additional information

Anything else you think would help our investigation, like a screenshot or a log file? You can drag and drop screenshots to this box. For large amount of text, try putting them into something like Pastebin.

Additional comments

Try right clicking the parent bullet and choosing numbered list from the menu. If that works, it suggests a hotkey issue, in which case I would check if changing the hotkey fixes it.

Sorry for the confusion command name, the name in the menu says it better: “Number children”.