Autocomplete tag with Exclude operator not working in Search

Steps to reproduce

When performing a normal search begin with the exclude operator as
-#
or
-@

Expected result

List of tags available as per the results when no exclude operator is used in a search

Actual result

Nothing is shown in the autocomplete list

Environment

Win 10
Chrome Latest
No other options apps or scripts installed


Additional information

Anything else you think would help our investigation, like a screenshot or a log file? You can drag and drop screenshots to this box. For large amount of text, try putting them into something like Pastebin.


Additional comments

Works in workflowy and commonly used as #task -#notassigned

Will be fixed in the next patch

Many thanks, appreciate the rapid response