ALT-Click tags after search does not delete

Steps to reproduce

Search for a #topic, then try use ALT- mouse click on topic to delete it.

Expected result

The topic should disappear as per normal feature. This is especially important to bulk update many tags, e.g. #todo

Actual result

The tag does not dissapear. Nothing happens.

Environment

MacOS Chrome.


Additional information


Additional comments

1 Like

Hi Wayne,

I can verify this issue. Will fix as soon as we can!

2 Likes

It seems that when I have the text “#do” in the search box, I cannot use Alt + Click to delete the tag #do .

Yeah, the Alt+Click action only works in the normal mode right now, which is a bug.

1 Like

Any chance this can be looked at? This is really useful to fly through a batch of stuff that was specially marked. Works well in Workflowy. Is it particularly tricky, or just low priority?

#ping @Erica

Sorry for the late reply… We haven’t started trying to fix it, so it’s hard to tell how tricky it would be. It is relatively low priority, yes, but if it’s easy to fix we should fix it soon.

Bumped the priority for this bug.

Thanks for the ping @JP1!

1 Like

Update: this bug was surprising easy to fix… I’ve fixed it and the fix will go out in the next release.

Sorry about the inconveniences earlier!

2 Likes

Just in case this should be released already: I still experience this bug (Chrome, Windows App): I search for “#todo” tag. If I ALT+click on the tag (German windows keyboard) I expect it to disappear but instead first nothing happens and after a few clicks it will zoom to the item.

Weird. I just tested and it seems to work for me. Are you pressing Alt or AltGr?

I couldn’t reproduce it just now although I could have sworn it was there. But I found it now: You have to “Search in all documents” and then it doesn’t work anymore. Nice one :slight_smile:

Results in search in all documents is not editable right now, so this is kinda expected, right?

Making them editable is another huge task, once that’s completed Alt+Click should automatically work on tags.

1 Like

Hi @Erica how about this feature is extended to global search (“Search in all documents”) view? Right now you have to click into each document before the ALT+CLICK works. Would be great and super efficient if it worked across all documents, so one can work from top level to e.g. punch completed items.

That would be more about this feature request: Trello than extension of this bug fix though.

Making global search results editable is quite a big project itself and is difficult to do, so it will take quite some time after we begin working on it. Sorry about that!

1 Like