Triggers "@, #" not working in non-English languages


#1

Steps to reproduce

Dynalist does not recognize the keyboard combination that the particular keyboard uses to get @ and #

Expected result

I expected to use the keyboard combination to handle triggers

Actual result

instead, it starts working oddly or does nothing

Environment

In both PC and Mac, web and app, it does not work



#2

Please refer to this help page and see if it works for you: http://help.dynalist.io/article/91-keyboard-shortcut-reference#other-keyboard-layouts


#3

I am afraid I have not explained myself… when I try to write @, or # having my keyboard in Spanish, Dynalist not recognize those triggers… so there is no way of applying those triggers…

regards


#4

I think it’s because that keyboard combination on your keyboard layout triggers a specific shortcut, which prevented @ or # from being entered. For example, have you noticed that text on that line grew bigger?

The workaround we have for now is to change a setting so that those conflicting keyboard shortcuts map to something else. I took a look at the Spanish keyboard layout, and it looks like the Czech option in Settings - Preferences - Input should work.

Could you try that and let me know if that fixes the issue?


#5

Hi @Isidoro, sorry for digging this up! We’re cleaning up the bugs and would like to know if the bug is still happening to you? If not we’ll close this bug.