I have a same question but there have no reply so i copy this topic again


Steps to reproduce

Starting from scratch, what are the steps to make the bug happen? The fewer the steps, the better.
In Mac OS (from either dynalist in safari or the app). a link from Dynalist will open another app on the computer eg: marginnoteapp://note/XXXXX will open a pdf at a specific point in the marginnote app. However a link to a specific file e.g. file:///Users/my _username/Desktop/rota.pdf keeps me in dynalist with a ‘No document is open’ dialogue

Expected result

What do you expect to see after carrying out the steps above?
I should be able to open local files using a link from Dynalist. This works OK in Workflowy and Evernote.

Actual result

Instead of the expected result, what happened?


Which operating system are you using? Which browser are you using? If you’re using a desktop or mobile app, what’s the version number of Dynalist?

Additional information

Anything else you think would help our investigation, like a screenshot or a log file? You can drag and drop screenshots to this box. For large amount of text, try putting them into something like Pastebin.

Additional comments


Could you please edit the topic to be more descriptive of the issue itself? Thanks in advance.

And could you explain what do you mean by “I have a same question but there have no reply so I copy this topic again”. Could you link me to the original topic you’re referring to? And I very much prefer if you can reply to the other post rather than making a duplicate topic.

Regarding the issue itself, what’s the Dynalist version you’re using? You didn’t fill out the “Environment” section.

Thanks in advance! Knowing those details will let us help you better.